ZenML Pro Tenant Outage
Incident Report for ZenML Public Services
Postmortem

We experienced a temporary problem with our HTTP nginx ingress service that caused it to not respond to new external connection requests. Upon restarting the ingress service, all ZenML Pro tenants resumed their normal operation.

Posted Sep 03, 2024 - 09:26 UTC

Resolved
All ZenML Pro tenants were non-accessible today for a period of 20 minutes (10:11 to 10:31 CET).
Posted Sep 03, 2024 - 08:30 UTC