ZenML Pro Tenant Outage
Incident Report for ZenML Public Services
Postmortem

We experienced a temporary problem with our HTTP nginx ingress service that caused it to not respond to new external connection requests. This was the case for 7 minutes starting at 18th October, 03:07 UTC The ingress pod was restarted and all ZenML Pro tenants resumed their normal operations.

Posted Oct 18, 2024 - 06:57 UTC

Resolved
All ZenML Pro tenants were non-accessible today for a period of 7 minutes (03:07 to 03:14 UTC).
Posted Oct 18, 2024 - 03:00 UTC