Subscription Limits API Error

Incident Report for ZenML Public Services

Postmortem

We were using a third-party provider that helps us manage subscriptions. As that service went down, we did not handle it gracefully. We have now patched the product so that if such outages happen in the future, we have a fallback that allows subscribed users to still use the product without any disruptions.

Posted Mar 27, 2025 - 17:01 UTC

Resolved

This incident has been resolved.
Posted Mar 27, 2025 - 16:46 UTC

Investigating

A third-party subscription API is down. We are investigating a workaround.
Posted Mar 27, 2025 - 16:45 UTC
This incident affected: ZenML Pro.