ZenML Pro service disruption

Incident Report for ZenML Public Services

Resolved

We have deployed a fix and confirmed that ZenML Pro is operating normally. The fix addresses the impact of the external service disruption on affected operations.

We apologize for the disruption and thank you for your patience.
Posted Sep 14, 2026 - 15:07 UTC

Identified

We have identified a failure in an external service dependency that is affecting ZenML Pro. We have prepared a fix to allow affected operations to continue while that service is unavailable and are working to deploy it.

Users may continue to encounter errors until the fix is deployed. We will provide another update once we have verified recovery.

We apologize for the disruption and appreciate your patience.
Posted Sep 14, 2026 - 14:43 UTC

Investigating

We are investigating a service disruption affecting ZenML Pro. Users may encounter errors or be unable to complete actions in the platform.

Our team is investigating the cause and working to restore normal operation. We apologize for the disruption and will share further updates as more information becomes available.
Posted Sep 14, 2026 - 14:31 UTC
This incident affected: ZenML Pro.